下載金陀螺炒股軟件
了解金陀螺炒股軟件
您所在的位置:聚富財經 > 指標公式|通達信指標公式 > 正文
  • 測個股
  • 查資金
  • 查主力
  • 通達信長線選股指標公式源碼(附圖)

通達信長線選股指標公式源碼(附圖)

通達信長線選股指標公式股票軟件源碼如下:

{籌碼}
AA1:=EMA((WINNER(C*1.1)-WINNER(C*0.9))*20,1);
AA2:=EMA(WINNER(C)*10,1);
AA3:=EMA(AA2,21);
AA4:=AA1- AA2+WINNER(C);
AA5:=CROSS(AA2,AA4)OR(CROSS(AA2,AA3)AND(AA2>AA4)OR(AA2>AA4 AND AA2> AA3));
{均線}
AA6:=MA(C,20);
AA7:=AA6>REF(AA6,1) AND REF(AA6,1)>REF(AA6,2);
AA8:=C>0.979*MA(C,10);
AA9:=COUNT(MA(C,5)>MA(C,10),8)>4;
AA10:=COUNT(ABS(MA(C,3)-MA(C,5))<(0.013*MA(C,5)),2)>0;
AA11:=DYNAINFO(4)>0.2 AND AA10 AND AA8 AND AA9 AND AA10;
AA12:=(REF(AA11,1) = 1) OR (REF(AA11,2) = 1)OR (REF(AA11,3) = 1);
{www.gupang.com 股旁網_通達信股票指標公式}
A12:=(MA(C,5) > REF(MA(C,5),1)) AND (C > HHV(REF(C,1),3));
AA13:=AA12 AND A12;
{盤面}
AA18:=C/REF(C,1)>1.03;
AA19:=V/MA(V,5)>1.5;
AA20:=AA18 AND AA19;
{選股}
主升浪:AA5 AND AA13 AND AA20;

通達信長線選股指標公式

(責任編輯:談股論金)
更多
序號 股票名稱 提示日期 累計漲幅 問股
2012-06-20 10.97% 咨詢
2012-06-14 13.53% 咨詢
2012-06-12 14.37% 咨詢
2012-06-08 15.78% 咨詢
2012-06-06 17.11% 咨詢
2012-06-05 17.98% 咨詢
2012-06-05 26.36% 咨詢

彩票黑龙江22选5开奖查询